当前位置:首页 > 问答

选股公式源代码

我来帮TA回答

XDQD指标的公式和源代码

我不知道你用的什么软件,我用的是通达信,你出错我估计是字符串的问题,输入代码的时候你一定要用英文字符才行,括号,逗号,分号,这些都要注意的;我把源码发给你把,你用在同花顺,通达讯上都没什么问题



强度:MA(C/INDEXC*10000,N),COLORWHITE,LINETHICK2;

强度1:MA(C/INDEXC*10000,N1),COLORFFFFFF;



另外COLORFFFFFF你可以改成其他颜色,因为上面的都是白色的,一个粗线,一个白线


coloryellow 黄色就可以

知道通达信源码,请编出选股公式

“买”信号选股公式

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AA: =(EMA(VAR1,3))*2;
VAR2:=8;
买:CROSS(AA,VAR2);
“加仓”信号选股公式

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AA: =(EMA(VAR1,3))*2;
加仓:CROSS(AA,20);
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

股票选股公式编写源代码用什么语言?

软件不同,编写方法,公式函数也不相同。

选股 源代码 通达信

第一个公式是5日、10日均线及MACD金叉选股。
第二个公式是5日、10日均线及KDJ金叉选股。
二个都可以使用,第一个的反应要慢于第二个一些。
通达信直接导入就行。导入路径:
点‘功能’---点‘专家系统’---点‘公式管理’---点‘条件选股’---点‘其他类型’---点‘新建’---粘贴公式---点‘确立’--OK

求通达信选股公式,求下面源码快>慢(快从下上穿慢)的选股公式

A:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20))*100;
B:=SMA(A,2,1);
D:=SMA(B,2,1);
E:=D-((A-D)*A-D)/D;
慢:=SMA(E,5,1);
快:=EMA(EMA(EMA(B,3),2),1);
X:CROSS(快,慢);

通达信如何进行指标排序

通达信排序功能操作步骤如下:在通达信板块“行情报价”界面,依次选择---系统功能---报表分析---历史行情(指标排序),进入指标排序界面---在现有的排序指标(软件上方)上点右键,选择“更改排序指标”,然后找到你想用的指标确定就可以了。



股票公式专家团为你解答,希望能帮到你,祝投资顺利。